FC2ブログ

記事一覧

久々の晴れでした!が・・(;´д`)トホホ…

9/6金曜日は、久々に晴れ!
繁忙期なので、仕事の方も忙しいのですが、少し早めに、19時半に切り上げて帰宅してきました (*^_^*)
なにしろ、久しぶりに冷却CCDを出してもいいな、と思えるお天気ですからねー。
いったい、何時ぶりだろう?
⇒ST8300Mのテストは8/11ですが、真面目な撮影となると、なんと、5/11!(◎-◎;)!!

俄然、気持ちも逸ろうというものです。
が、しかし、久しぶり過ぎて、いろいろと問題が・・(´・ω:;

E200-190906.jpg
写真は夜明け時のもの・・。

まずは、イプシロン200を展開!安定したシステムなので、まずはこちらから組んで、オライオン側は、テスト?の予定でした。
しかーし!
あれ?GENTAさんから修正して返却していただいた、ガイドアダプターどこだー?!
と、探すのに手間取ったのを始め、いろいろと問題が・・Σ (゚Д゚;)
ようやくめっけたものの、次に、カメラは、ST8300Mはもう一歩調整しないと使い物にならなさそうなのと感度面から、ST10XMEを使いたい。
実績のある機材と安定のFMVノートと使って、サクッと準備、サクッと撮像!と思っていたのですが・・・
FMV C8250でなんとST10XMEが認識しない Σ(゚д゚|||)ガーン
えぇ・・なんでぇ・・
デバイスドライバだとUSBデバイスとしてSBIGは認識しているのですが、CCDsoftやMaxImDLといった制御ソフトから起動しようとすると、コネクトできない・・
ドライバを疑って、前回、ST8300Mを制御させるために、インストールしたドライバをアンインストールしてみるものの、ダメ・・。
こりゃ、対応に時間がかかりそう・・
仕方ない、惑星撮影用のノートを持ってきてようやく問題解消。
やはり、ドライバか、あるいはOSを前回1809にVerUpしたせいかなぁー。
基本的に、上手く動いていた環境を変えてしまうと余計なトラブルの要因を作ってしまいますね・・。

⇒翌日、いろいろと試して、結果的に、デバイスマネージャから、USBデバイスにいるSBIGドライバを右クリック、ドライバの更新、を行うことで、イメージングデバイスではなかったかもしれませんが、別のカテゴリになって、使えるようになりました。
念の為、ST8300Mも制御させて問題なし。さすがにパラレルポート機まではテストしませんでしたが・・。
SBIGドライバって、そういえば、XPの時代から妙なクセがありましたが・・

ようやく、メインカメラが動き始めたので、次はガイドカメラ・・。
ASI120MMをガイド鏡にセット。形状的に、USBやガイドケーブルが横に来る・・。
これだと非常に使いにくいのですが、まぁ、今回はこのまま使おう。
さて、直して頂いたガイドアダプタで、これで問題なく撮影できる・・・と、思ったのですが、ところがドッコイ。
あれー、また動かないデスヨ・・
おっかしいなぁ・・。

GENTAさんから作成していただいたチェック用回路では正常に動作。少なくとも電源ラインとガイドアダプタ回路に問題はありません。

このアダプタはスターライト・エクスプレスのカメラ用に作っていただいているのですが、実は、ス社のガイドポートは、ST4互換と少しだけ違うんですよね。遠天例会でも少しその話題が出てましたが・・。
そのせいかなぁ・・
と、思って仕方なく、いつものSXV-H9Cを引っ張りだして、セッティング。
ホントはCorStarも準備したんですが、そういえば、ガイドケーブルのコネクタの形状が違うのでした・・。ケーブルももちろん(探せば)あるのですが・・。
今回は、SXV-H9Cを使う方が早いと判断(これの判断がまた悲劇を産むことに・・・)

こうしてドンドン時間が過ぎていく・・( ̄  ̄;) うーん

⇒翌日、ガイドアダプタもチェック。
ASI120MMのガイドポートが潰れているのかも?と思って、ToupCamを使ってみると問題なく動作しました。
あー、そうすると、やっぱりASI120MMが潰れたかなぁ・・。
考えてみたら、2013年購入のものなので、もう6年も前のモノだもんね、、、
と、思ったのですが、ふと、遠天例会で、Tezさんが、『QHY5L-IIだと8bitにしないとガイド信号がでないんですよ』と話されていたのを思い出しました。
まさか、ね・・
と、思って、ASCOMからRAW16⇒8bitにすると、なんと、ちゃんと動きました Σ (゚Д゚;)
まじか・・。

もう月はかなり西に低くなってきました。
ここからは、安定して撮影してくれるだろう、月が沈むのに間に合いそう。と、思っていたのですが、トラブルはまだ終わらない w
フォーカスモードで慎重にピントを合わせて、あとはガイドも問題ないことを確認したら、あとは放置!なのですが、、、
なぜかピンぼけ
なぜかピンぼけ!なぜだぁ~

うーん、やや南に低い天体だから、シンチレーションが悪い?
念の為、もう一度、確認してみよう。
・・・問題ないなぁ・・。
んじゃ、もう一度、入れて撮影・・
やっぱりピンぼけ・・?えー・・シーイング悪いのかぁ・・
と、とりあえず疲れもあってので、少し休憩兼ねて1時間ほど放置。
ついでに、AnyDeskを入れて(惑星撮像用PCなので入れてないのデス)、1FのノートPCから監視。
・・やっぱり、これは変だよなー
と、いうかこのまま撮っても意味がない。

疲れてますが、再びベランダに出て原因を追求。
普段使っていないPCを使ったせいで、フィルタホィールの順番は、デフォルトに合わせてセットしているので問題はなかったのですが・・・。
デフォルトのフィルタが『Luna』になっているんですね。で、たまたま?IDASのLフィルタ(厚み1.1mm)がここに入っていました。LRGB(LはClearですが)はSBIGの厚み1.4mm?。
で、デフォルトのフィルターがLunaになっているのに気がついていなかったため、いくらピントをフォーカスモードで追い込んでも、本番ではピンぼけになっていたというオチ・・。
・・・すぐ気づけよーと思うのですが、CCDSoftって今、フィルターが何になっているのかって意外と確認し難いんですよ
ましてや普段使ってるPCでは(一度セットしたら記憶してくれるから)問題ないので、ますます気が付かない。
気がついたら、月もすっかり沈んで、気持ちも沈んできました・・
これでやっと撮影できる・・・
が、トラブルはまだまだ終わらない w
n300lrgb3m00000165.jpg
ガイドエラーです。
固定が悪いのかと思ってガイド鏡まわりを確認しましたが、問題なし。
ただ、ガイドの様子を見ていると、SXV-H9Cにノイズが入ると、誤認識してエラーになっていることが判明。
そもそも、安定していたSXV-H9Cをガイドカメラ候補から外すのは、突発的に入るようになってしまったこのノイズのせいです。
USBコネクタを破損させてしまったのでそれに起因すると思うのですが、こればっかりは、対策案なし、です。
SXV-H9Cも、2006年頃から使ってますからねー。さすがにそろそろ寿命かな。
疲れもあるし、上手く撮れることもあることから、もうこれはこれで諦め。

時刻はもう25時前なのですが・・
よせばいいのに、休日前なんだから、オライオンも出そう・・!
なんて思っちゃったんですよね。
さらにトラブルとも知らず、、、
Orion190906.jpg
夜明けのOrion

えーと、先ず、いつもどおり、光軸調整しようと思ったら、レーザコリメータからレーザが出ない。
電池が切れたか?と思って、電池を交換しようとしたのですが、慌てていたからか、疲れからか・・
電池だけではなく、接点金具まで外れてしまいました。
その場でなんとか治そうとしましたが、逆に金具は歪むわ、電池は入らなくなるわ、で、暗い中でやるのはとても無理。
まぁ、レーザコリメータはもう一つ持っているので、そちらで調整しました。
で、ちょっと新しくラッキーイメージング用のカメラを中古で購入したので、そのテスト。
当たり前ですが、まぁー、疲れてるときに、ましてやこんな条件が良いときにやることではないですよねぇ・・
ただ、25時頃に少し雲がかかってきたのも確か。GPV予報でも夜半からは雲がかかる予報だったのもあって、んじゃ、ま、テストで。と思ったんでしょうが・・。
このカメラ、デスクトップPCでないとダメで、コレ用に買ってみたスリムデスクトップは、なんとPCIeスロットが無いというオチ・・⇒Amazonでライザーカードぽちっておきました

仕方ないので、メインPCを持ち込んで撮像することに。
E-Zeunsやらなんやらもいろいろと入っていないので、赤道儀制御は別のノートPCで行うとして、LuckyCAMのドライバ入れて、制御ソフト入れて、さあ、動作!と思ったら、カメラが動かない・・。
時刻ももう1時半過ぎたので、もう、いいや・・と、ようやく諦め

疲れ果てて、1Fのソファーで寝てしまいました。
で、3時前に、目が覚めた。
イプシロン側はすでに被写体は沈んでしまった。結局、まともに撮れなかったな・・。
少し寝たせいか、頭が働くようになって、ドライバの設定をもう少し見てみよう・・。
ちょこちょこ、それらしい設定を変えてみたら、おっ、動いた!
もう薄明間近でしょうが、撮るだけ撮ってみよう。

このカメラに、TrueTechのフィルタホィールを組み合わせると重たすぎて、JMIのロボフォーカサーではシンドい・・。やっぱりどこかで接眼部、換装しないとダメだ・・。
M42Inpact
M42 オライオン30cmF4 パラコア2 0.1秒×100コマ AstrodonHαフィルタ使用

あちゃー、初組み合わせだというのもありましたが、バックフォーカスが長くなりすぎたみたいです。オライオン側の光軸のズレもありそうですが、、、星像がひどい
でも、1/10秒露光100枚重ねてコレって、結構凄いかも???

中古のカメラで、技術的には15年程前のテクノロジーだと思いますが、ALICE-Ⅱよりも感触的には1,2段ほど上な気がします。
まぁ、このカメラ特有の問題もありますし、100万画素のカメラをどこまで使うの?という問題もありますが・・。重さに耐えられれば、40cmドブで使ってみたいと思いますし、ひょっとしたら、ASC-11で気楽に銀河を狙うのにも良いかもしれません。

とりあえず、今回は、撮影できるかの確認が出来たのでヨシとしよう。
まずはライザーカードが来て、撮影環境が構築できてから、いろいろと試してみたい。


それにしても、久しぶりの晴天だったのに、日頃の準備不足もあって、ちゃんとした撮影ができませんでした。
雲間からでも、動作チェックとかやっておけば・・・と後悔しても遅いですね (;´д`)トホホ…
日頃の整備不足に祟られてしまいました。









関連記事
スポンサーサイト



コメント

使い続けないとトラブりますね

やはり機材は使い続けないとトラブりますね。ほんと5月からまともに撮影できるのは月1回あるかないかなので仕方がないのかもしれません。

No title

UTOさん、こんばんは。
一晩でここまでトラブル続きはあまり聞いたことがありませんね。
僕だったら上記半分くらいのトラブルでもういやになって寝てしまっているかも。それにしても2台体制で動かせるのは良いですね。

Re: 使い続けないとトラブりますね

> Mikさん、こんばんわ。

おっしゃる通りで、久しぶりの撮影ともなるとトラブります・・(;´д`)トホホ…
こちらは、5月以来のまともな撮影でしたしねー・・
やっぱり、こういうとき、ドームがあると、もう少しチャンスができるな、と思いました。
あと10年は、現状+遠征で頑張るつもりですが、スライディングルーフは、どこかで検討したいと思っています。

Re: No title

> のんたさん、こんばんは。

> 一晩でここまでトラブル続きはあまり聞いたことがありませんね。

えっ Σ (゚Д゚;)
そうなんですか?遠征したら、いつも、この位は軽くトラブってたり・・・(゚▽゚;)
いや、まぁ、えーかげんな、自分の性格とおおざっぱな血液型に起因していると思います(爆)

自宅撮影、たぶん、本当は、3台体勢で望めるだけのシステムがあるのですが、昔ほどパワーがなく、2台止まり・・
ただ、3式目を安定して撮るためには、庭に置くしか無いのですが、建て替え前より、庭の視界が狭くなっているので、基本、撮れるのは天頂付近のみ(+12°~_+50°の範囲でしょうかね・・)
そうなると、何撮るの?ということになっちゃうんですよねぇ・・。

まぁ、40cmドブはニワトリが良いのかも?と思ったりしつつ、でも最近の低空の惑星撮るなら、3Fしかないし・・

はい、迷走してる最中です、、^^;

コメントの投稿

非公開コメント

プロフィール

UTO

Author:UTO
子供の頃、図鑑で見たパロマー天文台の天体写真に憧れて、天体写真を初めて幾星霜・・
デジタルカメラの進歩によって、当時のパロマ天文台の写真を超える天体写真がアマチュアでも撮れる時代になりました。

月別アーカイブ